Animation Interpolation between frames in Lumion 10.3

What happened to the frame interpolation in Lumion vers 10.3? It is completely different from 10 and it no longer seems to smooth correctly in between frames rather it stops abruptly at the beginning of each frame and has made doing 360's impossible for us, this is a large part of our product base and now no longer functions correctly, is there a workaround for this?
 

Morten

Administrator
Staff member
You're right.

It's only a hotfix so my colleagues decided that it wasn't worth sending a new 'Getting started with Lumion' email.

If you visit account.lumion.com by clicking on the person button in the top right corner of this page and go to the licenses page to download Lumion again, you will get version 10.3.2 which includes the hotfix.

However, on this occasion, it's easier to simply install the hotfix manually to save yourself the trouble of downloading the full unstaller.

If you'd like to get an email alert next time a hotfix or a new version of Lumion is released, I'd recommend that you click on the 'Watch' button in the 'News, challenges and competitions' section:

1585590013924.png
 

ivancyr

New member
Good day,

I followed the instructions and installed the hotfix. It has not fixed the problem. I went back and noticed at the bottom of the page a fix 10.3.0.1 and a second 10.3.0.2 so I went back and tried the "oh one" fix followed by installing the "oh two" fix and still no improvement. I can confirm that I installed in the correct folder...however, is there a confirmation of a file name that I can search for as I'm using 7-Zip for compression and I'm not totally sure if the files are being extracted to precisely where they need to go??

Any assistance would be appreciated. Thanks in advance. Ivan
 

Morten

Administrator
Staff member
Hi Ivan, I assume that you quit Lumion and followed the instructions to the letter?

If so, there is a screenshot of a 'Confirm file replace' window in step 1.7 in the article.

Do you see that window (and the same file) when you unzip the .ZIP file in the Lumion 10.3 installation folder?
 

ivancyr

New member
Well, I just looked up the files...there were only 3 to be replaced so I just copied them in manually...

It is working fine now. :)
Ivan
 

ivancyr

New member
Hi Morten, yes I saw each time that "Confirm file replace" in step 1.7....so it seemed odd to me. Anyway...found a workaround!!
 
Top